TugaPower ROM Board
Firmware - Printable Version

+- TugaPower ROM Board (https://board.tugapower.net)
+-- Forum: Help and Suppport PIE (https://board.tugapower.net/forumdisplay.php?fid=12)
+--- Forum: OnePlus One (https://board.tugapower.net/forumdisplay.php?fid=13)
+--- Thread: Firmware (/showthread.php?tid=25)



Firmware - Chuck - 03-17-2019

I know that there is good discussion on XDA about the various versions of firmware for our OnePlus One. And I've seen many chats on our telegram channel. Is it appropriate that we have that discussion here, although specific to Daniels good work with the TugaPower ROM?

I ask because I've been on Pie, and it's firmware has been performing better than I've experienced with some of the other ROMs.

The only minor annoyance I have is that Bluetooth frequently disconnects while using Android Auto. I do have the Pixel fingerprint enabled through the Magisk module. And the GPS is absolutely the best I've experienced since the device was new in mid 2014. I would prefer not flashing all the various firmwares in an attempt to fix the issue. It pairs easily to other Bluetooth devices and stays connected. Only with Android Auto is it an issue. I've also cleared cache, data, and reinstalled without any noticeable improvement.

I've read the differences in the various firmewares is often a matter of geographic location. I'm in the southwest United States on the AT&T network. Your suggestions and discussion are appreciated.


RE: Firmware - TugaPower - 03-18-2019

(03-17-2019, 10:38 PM)Chuck Wrote: I know that there is good discussion on XDA about the various versions of firmware for our OnePlus One. And I've seen many chats on our telegram channel. Is it appropriate that we have that discussion here, although specific to Daniels good work with the TugaPower ROM?

I ask because I've been on Pie, and it's firmware has been performing better than I've experienced with some of the other ROMs.

The only minor annoyance I have is that Bluetooth frequently disconnects while using Android Auto. I do have the Pixel fingerprint enabled through the Magisk module. And the GPS is absolutely the best I've experienced since the device was new in mid 2014. I would prefer not flashing all the various firmwares in an attempt to fix the issue. It pairs easily to other Bluetooth devices and stays connected. Only with Android Auto is it an issue. I've also cleared cache, data, and reinstalled without any noticeable improvement.

I've read the differences in the various firmewares is often a matter of geographic location. I'm in the southwest United States on the AT&T network. Your suggestions and discussion are appreciated.
There are only 2 firmware variants that worth flip between to see if you notice improvements, c6 and c7 firmware.

Enviado do meu ONEPLUS A6013 através do Tapatalk